View Single Post
  #1  
Old 07-07-2019, 05:35 AM
rmt rmt is offline
Senior Member
 
Join Date: Jun 2013
Posts: 299
Default DelphiXE3 error: HTTP/1.1 426 Upgrade Required

Dear Expert,

I am getting an error "HTTP/1.1 426 Upgrade Required" while accessing a web hook from DelphiXE3 application. I am using TIdHTTP in my application. Kindly suggest if I need to ugrade HTTP. If so, how to do that.

Thanks in advance.
__________________
Rmt

Last edited by rmt; 07-08-2019 at 05:05 AM.
Reply With Quote